Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...
Słoniu

Problem z nadawaniem rangi ( xbot)

Rekomendowane odpowiedzi

Witam przychodzę z problemem odnośnie w xbocie podpięte zostało wszystko dobrze i na kanałach Vip oraz diamond nie działa automatyczne nadawanie oraz zdejmowanie rangi.
 

Cytat

                    '3' => array    // Main channel
                    (
                        'spacer' => array
                        (
                            'name' => '[cspacer[NUM]] Nadaj grupe',    // [NUM] - vip channel number
                            'spacer_red' => true,                     // true - max clients = 0 | false - max clients = unlimited
                            'join_needed' => 10,                     // Join needed permission
                            'subscribe_needed' => 0,                 // Subscribe needed permission
                        ),
                        'subchannels' => array
                        (

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
'3' => array	// Main channel
(
	'spacer' => array
	(
		'name' => '[rspacer[NUM]] Nadaj grupe',	// [NUM] - vip channel number
		'spacer_red' => true, 					// true - max clients = 0 | false - max clients = unlimited
		'join_needed' => 10, 					// Join needed permission
		'subscribe_needed' => 0, 				// Subscribe needed permission
	),
	'subchannels' => array
	(
	//blablabalba
	),
	'get_group_spacer' => true,
),

Zgodnie z instrukcją musisz dodać:

Cytat

add `'get_group_spacer' => true` if get group must be a spacer
add `'online_group_spacer' => true` if online from group must be a spacer
                        
 add `'get_group_subchannel' => true` if get group must be in the subchannel
add `'online_group_subchannel' => true` if online from group must be in the subchannel

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, WebX napisał:
'3' => array	// Main channel
(
	'spacer' => array
	(
		'name' => '[rspacer[NUM]] Nadaj grupe',	// [NUM] - vip channel number
		'spacer_red' => true, 					// true - max clients = 0 | false - max clients = unlimited
		'join_needed' => 10, 					// Join needed permission
		'subscribe_needed' => 0, 				// Subscribe needed permission
	),
	'subchannels' => array
	(
	//blablabalba
	),
	'get_group_spacer' => true,
),

Zgodnie z instrukcją musisz dodać:

 

Po twoim opisaniu problemu i wykonaniu tego,bot w ogole nie chciał wejść na ts'a 😉 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 1.04.2020 o 16:16, Słoniu napisał:

Po twoim opisaniu problemu i wykonaniu tego,bot w ogole nie chciał wejść na ts'a 😉 

Masz nie kopiować mojego kodu tylko sobie to dodać sam. Pokaż całą konfigurację tego kanału a nie tylko szczerbek z którego nic nie wiadomo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...