Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...
Shibby

Przenoszenie serwera

Rekomendowane odpowiedzi

Witam

Mam mała zagwozdkę a mianowicie czy istnieje możliwość przeniesienia danych ze starej maszyny na nową nie nadpisując id kanałów, grupy itp.

Obecnie tworzona kopia przez yatoqe zapisuje się poprawnie ale po jej wgraniu zauważyłem że kanały, rangi mają inne id

 

 

Poczytałem troszkę i gdy przenoszę te pliki po odpaleniu serwera nie można się z nim połączyć

-Folder files

 

-folder sql

 

-libts3db_sqlite3.so

 

-ts3server.sqlitedb

 

Edytowane przez krzysieK.
/krzysieK. - poprawiłem post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

nie ma jak przekopiować cos z innego forum 


zapraszam do obserwacji 🙂

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Te inne ID, aż tak będzie przeszkadzać Ci w funkcjonowaniu tsa?


image.png.0e8a1e1002b594617aa0639a970e560c.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Paweł MF napisał:

nie ma jak przekopiować cos z innego forum 

Czy tak ciężko czytać ze zrozumieniem.

 

31 minut temu, krzysieK. napisał:

Te inne ID, aż tak będzie przeszkadzać Ci w funkcjonowaniu tsa?

W tym problem ze serwer się uruchamia po tym zabiegu ale nie mogę się z nim połączyć, id to w tym momencie nie problem acz kolwiek poprzez zmianę id kanałów itp trzeva by aktualizować config aplikacji gdzie tegi bym chciał unikać orxy przenoszeniu

Edytowane przez Shibby

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj spakować cały katalog i wrzucić na nową maszynę, wtedy stwórz takiego samego użytkownika jak był na poprzedniej maszynie w trakcie instalacji tsa, no i katalog wrzuć w to samo miejsce co na poprzednim serwerze.

Edytowane przez krzysieK.

image.png.0e8a1e1002b594617aa0639a970e560c.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, Shibby napisał:

Poczytałem troszkę i gdy przenoszę te pliki po odpaleniu serwera nie można się z nim połączyć

Może pokażesz logi?

 

Mogę się założyć, że posiadasz więcej niż defaultowe 32 sloty i uruchamiasz serwer bez licencji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Fluezd napisał:

Może pokażesz logi?

 

Mogę się założyć, że posiadasz więcej niż defaultowe 32 sloty i uruchamiasz serwer bez licencji.

Mogę podesłać lecz dopiero 23.

Akurat ten serwer posiada 32 sloty, to nie jest żadna baza z neta, tylko moja własna kopia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, Shibby napisał:

Mogę podesłać lecz dopiero 23.

Akurat ten serwer posiada 32 sloty, to nie jest żadna baza z neta, tylko moja własna kopia

A serwer na starej maszynie jest wyłączony podczas uruchamiania kopii serwera na nowej maszynie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Fluezd napisał:

A serwer na starej maszynie jest wyłączony podczas uruchamiania kopii serwera na nowej maszynie?

Tak, cała maszyna jest wyłączona

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Shibbyczy problem został rozwiązany?


image.png.0e8a1e1002b594617aa0639a970e560c.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Temat został zamknięty.

image.png.0e8a1e1002b594617aa0639a970e560c.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...