Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...
quentiss

Problem z połączeniem

Rekomendowane odpowiedzi

Witam otóż mój kolega ma problem z połączeniem się na server, posiada on internet z Orange.

Logi:
 

  1. 20.01.2020 09:03:14 ClientUI    Info    Connect to server: ***  
  2. 20.01.2020 09:03:14 ClientUI    Info    Trying to resolve ***
  3. 20.01.2020 09:03:14 TSDNS   Info    Trying to resolve server name: sewciu  
  4. 20.01.2020 09:03:14 TSDNS   Info    Server name successfully resolved  
  5. 20.01.2020 09:03:14 TSDNS   Info    Lookup: 51.254.***.***:9987, parse result: IPv4 51.254.***.***:9987
  6. 20.01.2020 09:03:14 TSDNS   Info    Server name resolved to IPs
  7. 20.01.2020 09:03:14 ClientUI    Info    Lookup finished: ip=51.254.***.*** port=9987 query=*** error=0  
  8. 20.01.2020 09:03:14 ClientUI    Info    Resolve successful: 51.254.***.***:9987
  9. 20.01.2020 09:03:14 ClientUI    Info    Initiating connection: 51.254.***.***:9987 
  10. 20.01.2020 09:03:14 ClientUI    Info    Connect status: Connecting 
  11. 20.01.2020 09:03:19 ClientUI    Info    Connect status: Disconnected   
  12. 20.01.2020 09:03:19 ClientUI    Info    Failed to connect to server, want autoreconnect = 0
Edytowane przez quentiss

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problemów może być wiele, może problem leży po stronie daty lub godziny w systemie? Przypuszczam, że jest to Windows, więc wpierw sprawdziłbym datę i godzinę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, MLK. napisał:

Problemów może być wiele, może problem leży po stronie daty lub godziny w systemie? Przypuszczam, że jest to Windows, więc wpierw sprawdziłbym datę i godzinę.

Godzina i data jest ustawiona automatycznie....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak w kwestii połączenia z innymi serwerami?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 minut temu, Angel. napisał:

Jak w kwestii połączenia z innymi serwerami?

Łączy się do wszystkich tylko nie do nas na prywata

 

Edytowane przez quentiss

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niech spróbuje się połączyć przez zwykłe IP.

Edytowane przez krzysieK.

image.png.0e8a1e1002b594617aa0639a970e560c.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, krzysieK. napisał:

Niech spróbuje się połączyć przez zwykłe IP.

Raczej problem leży gdzie indziej, bo adres domenowy zostaje raczej poprawnie rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

want autoreconnect = 0 oznacza, że klient nie będzie próbował automatycznie łączyć się ponownie, co jest normalne, jeśli była to pierwsza próba połączenia.

want autoreconnect = 1 oznacza, że klient łączy się automatycznie. Dzieje się tak, gdy byłeś wcześniej połączony i rozłączony.

 

ipconfig /flushdns

ipconfig /realse

ipconfig /renew

 

Wydaje mi się że problem jest po stronie internetu a nie teamspeak'a.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 godzin temu, krzysieK. napisał:

Niech spróbuje się połączyć przez zwykłe IP.

Łączył się nie działa 

 

7 godzin temu, SENSE napisał:

want autoreconnect = 0 oznacza, że klient nie będzie próbował automatycznie łączyć się ponownie, co jest normalne, jeśli była to pierwsza próba połączenia.

want autoreconnect = 1 oznacza, że klient łączy się automatycznie. Dzieje się tak, gdy byłeś wcześniej połączony i rozłączony.

 

ipconfig /flushdns

ipconfig /realse

ipconfig /renew

 

Wydaje mi się że problem jest po stronie internetu a nie teamspeak'a.

Też tak myślę ponieważ wszyscy próbowali z Orange i im nie działa 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, quentiss napisał:

Łączył się nie działa 

 

Też tak myślę ponieważ wszyscy próbowali z Orange i im nie działa 

A probowaliście na VPN?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 godzin temu, SENSE napisał:

A probowaliście na VPN?

Nie ale on nie ogarnia takich rzeczy... 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@quentiss czy problem został rozwiązany?


image.png.0e8a1e1002b594617aa0639a970e560c.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...