Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...
graczol7896

[Zamknięty]6BOT - Błąd pomocy!!!

Rekomendowane odpowiedzi

2020-01-08 19:40:38.7526| INFO|Core.Dispose ? 6bot wy??czanie.
2020-01-08 19:41:43.4312| INFO|Core.InitializeCore 
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore    .d8888b.  888888b.            888    
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore   d88P  Y88b 888  '88b           888    
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore   888        888  .88P           888    
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore   888d888b.  8888888K.   .d88b.  888888 
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore   888P 'Y88b 888  'Y88b d88''88b 888    
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore   888    888 888    888 888  888 888    
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore   Y88b  d88P 888   d88P Y88..88P Y88b.  
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore    'Y8888P'  8888888P'   'Y88P'   'Y888 
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore 
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore ? Startowanie aplikacji 6Bot
2020-01-08 19:41:43.4655| INFO|Core.InitializeCore ? Data i czas: Wednesday, 08 January 2020 19:41:43
2020-01-08 19:41:43.5317| INFO|Core.InitializeCore ? Platforma: Ubuntu 16.04 (64bit)
2020-01-08 19:41:43.5317| INFO|Core.InitializeCore ? ?rodowisko wykonawcze: Mono (6.6.0.161 (tarball Tue Dec 10 10:36:47 UTC 2019))
2020-01-08 19:41:43.5355|FATAL|Core.ExceptionHandler Krytyczna awaria programu!
System.DllNotFoundException: libopus assembly:<unknown assembly> type:<unknown type> member:(null)
  at (wrapper managed-to-native) TS3Client.Audio.Opus.NativeMethods.opus_get_version_string()
  at TS3Client.Audio.Opus.NativeMethods.get_Info () [0x00001] in <366acafdd7a840e9a1f4716809049f86>:0 
  at TS3AudioBot.Core.InitializeCore () [0x001ec] in <f1204bcb2e1d410891d93e98ea34e4d5>:0 
  at TS3AudioBot.Core.Main (System.String[] args) [0x000db] in <f1204bcb2e1d410891d93e98ea34e4d5>:0 
2020-01-08 19:41:43.5386| INFO|Core.Dispose ? 6bot wy??czanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zacznij od prawidłowego Nazywania   tematów 

  • Hahaa! 1

zapraszam do obserwacji 🙂

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj: 

sudo apt-get install libopus-dev

 

Edytowane przez WebX

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 temat do zamknięcia na nowe wersje ts nie połączy się + tamte boty zużywają mniej cpu i ramu przy włączonych botach 71 szt zabiera mi 20 % cpu na 2 core i 500 mb ramu . 

Edytowane przez Qmis

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Temat został zamknięty.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...