Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...
R O S J A

[Problem] 6bot

Rekomendowane odpowiedzi

Witam. Od wczoraj borykam się z problemem nie wchodzących botów na TS-a.

2019-11-09 15:04:36.6435| INFO|Core.InitializeCore 
2019-11-09 15:04:36.6720| INFO|Core.InitializeCore    .d8888b.  888888b.            888    
2019-11-09 15:04:36.6720| INFO|Core.InitializeCore   d88P  Y88b 888  '88b           888    
2019-11-09 15:04:36.6720| INFO|Core.InitializeCore   888        888  .88P           888    
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore   888d888b.  8888888K.   .d88b.  888888 
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore   888P 'Y88b 888  'Y88b d88''88b 888    
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore   888    888 888    888 888  888 888    
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore   Y88b  d88P 888   d88P Y88..88P Y88b.  
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore    'Y8888P'  8888888P'   'Y88P'   'Y888 
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore 
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore ? Startowanie aplikacji 6Bot
2019-11-09 15:04:36.6736| INFO|Core.InitializeCore ? Data i czas: Saturday, 09 November 2019 15:04:36
2019-11-09 15:04:36.7469| INFO|Core.InitializeCore ? Platforma: Ubuntu 16.04 (64bit)
2019-11-09 15:04:36.7469| INFO|Core.InitializeCore ? ?rodowisko wykonawcze: Mono (6.4.0.198 (tarball Tue Sep 24 01:20:30 UTC 2019))
2019-11-09 15:04:36.7521| INFO|Core.InitializeCore ? Biblioteka opus: libopus 1.3.1 (x64)
2019-11-09 15:04:36.7521| INFO|Core.InitializeCore ? Inicjowanie modu??w...
2019-11-09 15:04:37.0940| INFO|Core.InitializeCore ? Gotowe!
2019-11-09 15:04:37.0994| INFO|Bot.InitializeBot ? ??czenie 6Bota...
2019-11-09 15:04:37.3035| WARN|Ts3FullClient.NetworkLoop Got undefined init error: 167903232
2019-11-09 15:04:37.3099|DEBUG|Ts3Full.TsFullClient_OnDisconnected Roz??czono 6Bota. Pow?d: LeftServer
2019-11-09 15:04:37.3099| INFO|Bot.Dispose ? Roz??czanie 6Bota.
2019-11-09 15:04:37.3145| WARN|Bot.LoggedUpdateBotStatus Internal error (me==null)
2019-11-09 15:04:39.2816| INFO|Bot.InitializeBot ? ??czenie 6Bota...
2019-11-09 15:04:39.3651| WARN|Ts3FullClient.NetworkLoop Got undefined init error: 167903232
2019-11-09 15:04:39.3661|DEBUG|Ts3Full.TsFullClient_OnDisconnected Roz??czono 6Bota. Pow?d: LeftServer
2019-11-09 15:04:39.3661| INFO|Bot.Dispose ? Roz??czanie 6Bota.
2019-11-09 15:04:39.3661| WARN|Bot.LoggedUpdateBotStatus Internal error (me==null)
2019-11-09 15:04:41.3380| INFO|Bot.InitializeBot ? ??czenie 6Bota...
2019-11-09 15:04:41.3979| WARN|Ts3FullClient.NetworkLoop Got undefined init error: 167903232
2019-11-09 15:04:41.3979|DEBUG|Ts3Full.TsFullClient_OnDisconnected Roz??czono 6Bota. Pow?d: LeftServer
2019-11-09 15:04:41.3979| INFO|Bot.Dispose ? Roz??czanie 6Bota.
2019-11-09 15:04:41.3979| WARN|Bot.LoggedUpdateBotStatus Internal error (me==null)
2019-11-09 15:04:43.3715| INFO|Bot.InitializeBot ? ??czenie 6Bota...
2019-11-09 15:04:43.4344| WARN|Ts3FullClient.NetworkLoop Got undefined init error: 167903232
2019-11-09 15:04:43.4344|DEBUG|Ts3Full.TsFullClient_OnDisconnected Roz??czono 6Bota. Pow?d: LeftServer
2019-11-09 15:04:43.4344| INFO|Bot.Dispose ? Roz??czanie 6Bota.
2019-11-09 15:04:43.4344| WARN|Bot.LoggedUpdateBotStatus Internal error (me==null)
2019-11-09 15:04:45.4080| INFO|Bot.InitializeBot ? ??czenie 6Bota...
2019-11-09 15:04:45.4666| WARN|Ts3FullClient.NetworkLoop Got undefined init error: 167903232
2019-11-09 15:04:45.4666|DEBUG|Ts3Full.TsFullClient_OnDisconnected Roz??czono 6Bota. Pow?d: LeftServer
2019-11-09 15:04:45.4666| INFO|Bot.Dispose ? Roz??czanie 6Bota.

Może ktoś zna rozwiązanie tego problemu? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja dodałem anty flood na range bota oraz range kanałową domyślną, zresetowałem i działa 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Ait
8 minut temu, Cooqie napisał:

Ja dodałem anty flood na range bota oraz range kanałową domyślną, zresetowałem i działa 

 

kolega ma najnowszą wersję serwera (3.0.10) i dlatego boty jemu nie wchodzą,

i trzeba niestety czekać dopóki teamspeak nie wprowadzi poprawki z tym.

 

wersje które nie są w stanie wejść na serwer:

3.3.2

3.5.0

5.0.0 beta9

i nawet te wykrzaczone: 3.?.?

Edytowane przez Ait

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Ait napisał:

 

kolega ma najnowszą wersję serwera (3.0.10) i dlatego boty jemu nie wchodzą,

i trzeba niestety czekać dopóki teamspeak nie wprowadzi poprawki z tym.

 

wersje które nie są w stanie wejść na serwer:

3.3.2

3.5.0

5.0.0 beta9

i nawet te wykrzaczone: 3.?.?

Nie piszcie czegoś, czego nie jesteście pewni, bo potem ludzie wierzą w te głupoty. Był to problem związany z aplikacją TS3AudioBot (nie z wersją serwera 3.10.0 😆), ale został już dawno naprawiony.

Edytowane przez Fluezd
  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 godzin temu, Fluezd napisał:

Nie piszcie czegoś, czego nie jesteście pewni, bo potem ludzie wierzą w te głupoty. Był to problem związany z aplikacją TS3AudioBot (nie z wersją serwera 3.10.0 😆), ale został już dawno naprawiony.

został dawno naprawiony https://github.com/Splamy/TS3AudioBot/commit/946f9af334d31b211fa26106c0b3b074f7345df3#diff-ed81cac12dde02ad1efa80674a8ef260 wystarczy w source kodzie zmienić parę rzeczy. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A co jeśli ktoś ma wersję poniżej? 

 

899950267_ts3ab(1).png.8b0ebd8f0685282e2e6befd127af8ad7.png

 

1955842547_ts3ab1(1).png.7fe5102e656c3f3d21b64c7aa73a6038.png

 

477320678_ts3ab3(1).png.b5923e3ba62f8a15b14cb9a7f638822f.png

 

1122253032_ts3ab2(1).thumb.png.5f700024a46d90c9126638f2dea12355.png

 

 

 

 

 

 

 

 

 

 

 

Edytowane przez darkdack

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powiem tak sam projekt Panelu i audio bota do niego uważam za zamknięty co do tego bota nie mam pojęcia jak to naprawić trochę nad tym posiedziałem ale ja jestem zielony jeśli chodzi o C w jakiejkolwiek postaci więc jeśli ktoś by chciał i potrafił by naprawić to w starej wersji tego bota to jestem wstanie dać mu kod źródłowy i niech się tym pobawi a ja bym to dał do update ale nic nie zamierzam więcej robić w tym projekcie ponieważ sam splamy już tworzy panel do tych botów co prawda jeszcze raczkuje sam panel jeśli chodzi o funkcjonalność ale z tego co widziałem to fajnie mu to idzie i liczę że w niedługim czasie będzie dało się bardzo fajnie zarządzać tymi botami i z tond też powód zamknięcia tego projektu ponieważ nawet jeżeli bym zrobił nowy panel pod nowe boty to i tak w niedługim czasie pewnie autor tych cudownych botów by zrobił panel i wtedy ten panel będzie już nie przydatny tak jak i większość innych tego typu projektów. Zamieszczę tu tylko ss panelu rozwijanego przez autora dla zaciekawionych

 

mhltugL8j4.png

  • Kocham To! 1
  • Luźna robota. 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...