Skocz do zawartości
×
×
  • Dodaj nową pozycję...

[Archiwum]TS3 Bład wchodzenia


Rekomendowane odpowiedzi

Witam mam problem z serwerem teamspeka3 moim na vps dedytku z ovh wiec tak,

 

Problem jestt aki ze po jakims czasie od restartu serwera nie da sie wchodiz na tsa pisze ,,połączenie nie powiodło sie,, sprawdzalem porty zapory wszystko i nic to nie daje zaznaczam ze na tym vps są tez postawione boty z panelem i czy czasem te boty nie psuja czegos z ts3 :V ogółem prosil bvym o szybki i pilny kontakt na fb Remik Dziurla zdj takie jak na avatr 😄

Z poważaniem XaNaX

Odnośnik do odpowiedzi
Udostępnij na innych stronach

(Jest to odpowiedź z innego forum na taki sam temat wystarczy poszukać)

w związku z ostatnią aktualizacją TeamSpeaka, do najnowszej wersji, nasz provider w lokalizacji polskiej, wprowadził dodatkowe zabezpieczenia aplikacyjne L7 (reguły po stronie hardware'owego firewall'a), uniemożliwiające połączenie bez zsynchronizowanego, aktualnego czasu systemowego klienta, z którego nawiązywane jest połączenie.

Mogą występować problemy z połączeniem na serwery osób korzystających głównie z Windows, ten problem zdarza się też u nas!


Aby zlikwidować ten problem należy: 
 Wyszukać w systemie Windows -> Data i godzina

A następnie w następującej kolejności włączyć poniższe opcje:


Automatycznie uwzględnij zmiany czasu
Ustaw strefę czasową automatycznie
 Automatyczne ustawianie czasu

Powinno pomóc jeżeli tak się nie stanie proszę pisać.

@EDIT Chyba że coś masz z serwerem jeszcze nie tak.

Edytowane przez NopereKQ
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 2 tygodnie później...
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.