Skocz do zawartości

[Problem Rozwiązany][Pomoc] Ts3AudiBot


Tajson
 Udostępnij

Rekomendowane odpowiedzi

Wyskakuje mi taki błąd 

 

mono TS3AudioBot.exe

Unhandled Exception:
System.TypeLoadException: Could not load type of field 'TS3AudioBot.Helper.Environment.SystemData:<RuntimeData>k__BackingField' (5) due to: Could not load file or assembly 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies.
  at TS3AudioBot.Core.Main (System.String[] args) [0x0000f] in <457387abef3c48d99ebe0106be9b1ccc>:0
[ERROR] FATAL UNHANDLED EXCEPTION: System.TypeLoadException: Could not load type of field 'TS3AudioBot.Helper.Environment.SystemData:<RuntimeData>k__BackingField' (5) due to: Could not load file or assembly 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies.
  at TS3AudioBot.Core.Main (System.String[] args) [0x0000f] in <457387abef3c48d99ebe0106be9b1ccc>:0

Jak to naprawić? 

IP: GadamyTu.pl

 

Odnośnik do komentarza
Udostępnij na innych stronach

  • 3 miesiące temu...
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

🍪 Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.