Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki, które zawierają...
Szukaj wyników w...
Shibby

[Archiwum][Zamknięty]yatqa - blad z id

Rekomendowane odpowiedzi

Witam

Na wstępie zaznaczę że dopiero zaczynam przygodę z teamspeak i w ramach powiększenia wiedzy postanowiłem sobie dla zabawy postawić serwer, teraz może przejdźmy do sedna.

W momencie gdy loguje się do yatqa przechodząc do zakładki premission i przeglądając grupy wywala mi błąd error code 512 i za bardzo nie wiem jak sobie z nim poradzić

 

 

Bez tytułu.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Prawdopodobnie błąd w bazie danych,  grupa przypisana do klienta, nie istnieje w bazie danych.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli się nie mylę to po prostu masz za małe permisje czyli pewnie wygenerowałeś query login na niskie permisje. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No okej a jakaś podpowiedź jak to naprawić bo już przeglądałem rożne sposoby i nadal ten sam efekt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

to jest blad w

 

 

danych bazy chyba

 

nie ma grupy przypisanej do klienta w bazie danych

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

czy problem został rozwiązany?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Temat został zamknięty.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Twój temat został przeniesiony do archiwum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...